<!DOCTYPE html>
<html class="no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head itemscope itemtype="http://schema.org/WebSite">
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="icon" href="http://130.211.173.133/wp-content/uploads/2015/07/fav.ico" type="image/x-icon" />
<!--iOS/android/handheld specific -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta itemprop="name" content="Trending News &amp; Top Celebrity Gossip | AskKissy.com &#8211; By Kissy Denise" />
    <meta itemprop="url" content="http://askkissy.com" />
        <meta itemprop="creator accountablePerson" content="Kissy " />
    	<link rel="pingback" href="http://askkissy.com/xmlrpc.php" />
	
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script>
<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Cop arrests black mom &amp; daughter for calling police over racist white man choking 7-year-old kid</title>
<link rel="canonical" href="http://askkissy.com/2016/12/cops-arrests-black-mom-daughter-calling-police-racist-white-man-choking-kid/" />
<link rel="publisher" href="https://plus.google.com/+KissyDenise/posts/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cop arrests black mom &amp; daughter for calling police over racist white man choking 7-year-old kid" />
<meta property="og:description" content="Mother calls police because grown bearded man chokes her 7 year old son for allegedly littering. Cop looks at her and basically says black lives don&#8217;t matter. He actually said &#8221; why don&#8217;t you teach your son not to litter?&#8221; The police are currently investigating trying to come up with some good lies to cover up the officer&#8217;s behavior..  Oops, I mean they are investigating making sure the mom gets justice&#8230; Cause you know how much the police department loves black people.. WATCH THE VIDEO BELOW A Fort Worth police officer has been placed on restricted duty after he was" />
<meta property="og:url" content="http://askkissy.com/2016/12/cops-arrests-black-mom-daughter-calling-police-racist-white-man-choking-kid/" />
<meta property="og:site_name" content="Trending News &amp; Top Celebrity Gossip | AskKissy.com - By Kissy Denise" />
<meta property="article:author" content="https://www.facebook.com/officialkissydenise/" />
<meta property="article:section" content="In The News" />
<meta property="article:published_time" content="2016-12-22T20:43:36-08:00" />
<meta property="article:modified_time" content="2016-12-22T20:47:27-08:00" />
<meta property="og:updated_time" content="2016-12-22T20:47:27-08:00" />
<meta property="fb:app_id" content="211860338912245" />
<meta property="og:image" content="http://askkissy.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-22-at-8.24.21-PM.png" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="470" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Mother calls police because grown bearded man chokes her 7 year old son for allegedly littering. Cop looks at her and basically says black lives don&#8217;t matter. He actually said &#8221; why don&#8217;t you teach your son not to litter?&#8221; The police are currently investigating trying to come up with some good lies to cover up the officer&#8217;s behavior..  Oops, I mean they are investigating making sure the mom gets justice&#8230; Cause you know how much the police department loves black people.. WATCH THE VIDEO BELOW A Fort Worth police officer has been placed on restricted duty after he was " />
<meta name="twitter:title" content="Cop arrests black mom &amp; daughter for calling police over racist white man choking 7-year-old kid" />
<meta name="twitter:site" content="@askkissy" />
<meta name="twitter:image" content="http://askkissy.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-22-at-8.24.21-PM.png" />
<meta name="twitter:creator" content="@askkissy" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Trending News &amp; Top Celebrity Gossip | AskKissy.com - By Kissy Denise &raquo; Feed" href="http://askkissy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trending News &amp; Top Celebrity Gossip | AskKissy.com - By Kissy Denise &raquo; Comments Feed" href="http://askkissy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trending News &amp; Top Celebrity Gossip | AskKissy.com - By Kissy Denise &raquo; Cop arrests black mom &#038; daughter for calling police over racist white man choking 7-year-old kid Comments Feed" href="http://askkissy.com/2016/12/cops-arrests-black-mom-daughter-calling-police-racist-white-man-choking-kid/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/askkissy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3-beta4-33451"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='milat-css'  href='http://askkissy.com/wp-content/plugins/milat-jquery-automatic-popup/lib/css/style.css?ver=4.3-beta4-33451' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://askkissy.com/wp-content/plugins/share-this/css/style.css?ver=4.3-beta4-33451' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://askkissy.com/wp-content/plugins/wp-shortcode/css/tipsy.css?ver=4.3-beta4-33451' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='http://askkissy.com/wp-content/plugins/wp-shortcode/css/wp-shortcode.css?ver=4.3-beta4-33451' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://askkissy.com/wp-content/themes/mts_point_pro/style.css?ver=4.3-beta4-33451' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='owl-carousel-css'  href='http://askkissy.com/wp-content/themes/mts_point_pro/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnificPopup-css'  href='http://askkissy.com/wp-content/themes/mts_point_pro/css/magnific-popup.css?ver=4.3-beta4-33451' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://askkissy.com/wp-content/themes/mts_point_pro/css/font-awesome.min.css?ver=4.3-beta4-33451' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://askkissy.com/wp-content/themes/mts_point_pro/css/responsive.css?ver=4.3-beta4-33451' type='text/css' media='all' />
<script type='text/javascript' src='http://askkissy.com/wp-content/plugins/milat-jquery-automatic-popup/lib/js/jquery.1.7.1.js?ver=4.3-beta4-33451'></script>
<script type='text/javascript' src='http://askkissy.com/wp-content/plugins/milat-jquery-automatic-popup/lib/js/jquery-milat.js?ver=4.3-beta4-33451'></script>
<script type='text/javascript' src='http://askkissy.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://askkissy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"secondary"};
/* ]]> */
</script>
<script type='text/javascript' src='http://askkissy.com/wp-content/themes/mts_point_pro/js/customscript.js?ver=4.3-beta4-33451'></script>
<script type='text/javascript' src='http://html5shim.googlecode.com/svn/trunk/html5.js?ver=4.3-beta4-33451'></script>
<script type='text/javascript' src='http://askkissy.com/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js?ver=4.3-beta4-33451'></script>
<script type='text/javascript' src='http://askkissy.com/wp-content/plugins/wp-shortcode/js/wp-shortcode.js?ver=4.3-beta4-33451'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://askkissy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://askkissy.com/wp-includes/wlwmanifest.xml" /> 
<!--Theme by MyThemeShop.com-->
<link rel='shortlink' href='http://askkissy.com/?p=117212' />
<meta property="fb:app_id" content="303309833366454"/><script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=e3cbe813-807f-4811-8040-df5f282065f9&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"e3cbe813-807f-4811-8040-df5f282065f9","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.3-beta4-33451";</script>
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected !!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
    if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>
<link href="//fonts.googleapis.com/css?family=Droid+Sans:700|Droid+Sans:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
.menu li, .menu li a { font-family: 'Droid Sans'; font-weight: 700; font-size: 16px; color: #2a2a2a;text-transform: uppercase; }
.latestPost .title a { font-family: 'Droid Sans'; font-weight: 700; font-size: 17px; color: #2a2a2a; }
.single-title { font-family: 'Droid Sans'; font-weight: 700; font-size: 24px; color: #2a2a2a;text-transform: uppercase; }
body { font-family: Helvetica, Arial, sans-serif; font-weight: normal; font-size: 16px; color: #666666; }
.widget h3 { font-family: 'Droid Sans'; font-weight: 700; font-size: 20px; color: #2a2a2a; }
#sidebar .widget { font-family: 'Droid Sans'; font-weight: normal; font-size: 14px; color: #444444; }
.footer-widgets { font-family: 'Droid Sans'; font-weight: normal; font-size: 14px; color: #444444; }
h1 { font-family: 'Droid Sans'; font-weight: 700; font-size: 28px; color: #2a2a2a; }
h2 { font-family: 'Droid Sans'; font-weight: 700; font-size: 24px; color: #2a2a2a; }
h3 { font-family: 'Droid Sans'; font-weight: 700; font-size: 22px; color: #2a2a2a; }
h4 { font-family: 'Droid Sans'; font-weight: 700; font-size: 20px; color: #2a2a2a; }
h5 { font-family: 'Droid Sans'; font-weight: 700; font-size: 18px; color: #2a2a2a; }
h6 { font-family: 'Droid Sans'; font-weight: 700; font-size: 16px; color: #2a2a2a; }
</style>
    <style type="text/css">
	  #baslik{ background-color:#dddddd;  margin: -5px -5px 0px -5px; border-bottom: #dddddd; }
      #karartma {	background-color: #000000; }
      #pencere {	width: 300px;  }
      #pencere {	height: 405px; }
      #kutu .window { border:5px solid #dddddd; }
	  #kutu .close { background: url(http://askkissy.com/wp-content/plugins/milat-jquery-automatic-popup/lib/css/button_red_close.png); }
    </style>
 	<script type="text/javascript">
	 jmil.cookie('milat', {expires: 24});
	</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-23630774-3', 'auto');
ga('send', 'pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5512547507620872",
    enable_page_level_ads: true
  });
</script>

<link rel="author" href="https://plus.google.com/u/0/+KissyDenise/posts"/>
</head>
<body id="blog" class="single single-post postid-117212 single-format-standard main unselectable" itemscope itemtype="http://schema.org/WebPage">       
	<div class="main-container">
					<div class="trending-articles">
				<div class="firstlink">Now Trending:</div>
				<ul>
																<li class="trendingPost ">
							<a href="http://askkissy.com/2016/12/gabrielle-union-broke-internet-baby-bump-photo-photo/" title="Gabrielle Union Has Broke the Internet With a Baby Bump Photo [PHOTO]" rel="bookmark">Gabrielle Union Has Broke the Internet With a Baby Bump Photo [PHOTO]</a>
						</li>                   
											<li class="trendingPost ">
							<a href="http://askkissy.com/2016/12/please-pray-nick-cannon/" title="Please Pray for Nick Cannon" rel="bookmark">Please Pray for Nick Cannon</a>
						</li>                   
											<li class="trendingPost ">
							<a href="http://askkissy.com/2016/12/holiday-spirit-keke-palmer-sings-dances-flash-mob-train-station-video/" title="Holiday Spirit: Keke Palmer Sings and Dances in Flash Mob at Train Station (Video)" rel="bookmark">Holiday Spirit: Keke Palmer Sings and Dances in Flash Mob at Train Station (Video)</a>
						</li>                   
											<li class="trendingPost last">
							<a href="http://askkissy.com/2016/12/ivanka-trump-attacked-plane-irate-passenger/" title="Ivanka Trump Attacked on Plane By Irate Passenger" rel="bookmark">Ivanka Trump Attacked on Plane By Irate Passenger</a>
						</li>                   
									</ul>
			</div>
				<header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
			<div class="container">
				<div id="header">
					<div class="logo-wrap">
																				    <h2 id="logo" class="image-logo" itemprop="headline">
									<a href="http://askkissy.com"><img src="http://askkissy.com/wp-content/uploads/2015/07/new-banner-black-vegas-1.jpg" alt="Trending News &amp; Top Celebrity Gossip | AskKissy.com - By Kissy Denise"></a>
								</h2><!-- END #logo -->
																		</div>
											<div id="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
							<nav class="navigation clearfix mobile-menu-wrapper">
																	<ul id="menu-ask-kissy" class="menu clearfix"><li id="menu-item-43148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43148"><a title="Front Page" href="/">Home</a></li>
<li id="menu-item-43722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43722"><a href="http://askkissy.com/?page_id=1584">Archives</a></li>
<li id="menu-item-43154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43154"><a href="http://askkissy.com/kissy-denise-2/">Who Is Kissy?</a></li>
<li id="menu-item-43152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43152"><a href="http://askkissy.com/dearkissy/">Dear Kissy</a></li>
<li id="menu-item-43149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43149"><a href="http://askkissy.com/advertise-2/">Advertise</a></li>
<li id="menu-item-43155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43155"><a title="Email" href="http://askkissy.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-43151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43151"><a href="http://askkissy.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-43150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43150"><a href="http://askkissy.com/copyright/">Copyright</a></li>
</ul>
</li>
</ul>															</nav>
						</div>  
									</div><!--#header-->
			</div><!--.container-->
		</header>
					<div class="header-bottom-second">
				<div id="header-widget-container"><div class="widget-header">advertisement<center><div class="deskkissy"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive leaderboard -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive leaderboard -->
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-5512547507620872"
data-ad-slot="6384774499"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></center>

<center><div class="mobilekissy">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ASKKISSY -->
<ins class="adsbygoogle"
    style="display:inline-block;width:300px;height:250px"
    data-ad-client="ca-pub-5512547507620872"
    data-ad-slot="7524834490"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></center></div>									</div>
			</div>
		<div id="page" class="single">
	
		
	<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
		<div id="content_box" >
							<div id="post-117212" class="g post post-117212 type-post status-publish format-standard has-post-thumbnail hentry category-in-the-news has_thumb">
											<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div><i class="fa fa-home"></i></div> <div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="http://askkissy.com" rel="nofollow">Home</a></div><div><i class="fa fa-caret-right"></i></div><div typeof="v:Breadcrumb"><a href="http://askkissy.com/category/in-the-news/" rel="v:url" property="v:title">In The News</a></div><div><i class="fa fa-caret-right"></i></div><div><span>Cop arrests black mom &#038; daughter for calling police over racist white man choking 7-year-old kid</span></div></div>
					
													<div class="single_post">
									<header>
										<h1 class="title single-title entry-title" itemprop="headline">Cop arrests black mom &#038; daughter for calling police over racist white man choking 7-year-old kid</h1>
													<div class="post-info">
                                <span class="theauthor"><i class="fa fa-user"></i> <span itemprop="author"><a rel="nofollow" href="http://askkissy.com/author/kissy-denise/" title="Posts by Kissy Denise" rel="author">Kissy Denise</a></span></span>
                            <span class="thecategory"><i class="fa fa-tags"></i> <a href="http://askkissy.com/category/in-the-news/" title="View all posts in In The News"  itemprop="articleSection">In The News</a></span>
                            <span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="http://askkissy.com/2016/12/cops-arrests-black-mom-daughter-calling-police-racist-white-man-choking-kid/#comments" itemprop="interactionCount">No Comments</a></span>
            			</div>
											</header><!--.headline_area-->
									<div class="post-single-content box mark-links entry-content">
																														<div class="thecontent" itemprop="articleBody">
											<CENTER><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Responsive New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5512547507620872"
     data-ad-slot="8909420897"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></CENTER><p><a href="http://askkissy.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-22-at-8.24.21-PM.png"><img class="wp-image-117213 aligncenter" src="http://askkissy.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-22-at-8.24.21-PM.png" alt="Screen Shot 2016-12-22 at 8.24.21 PM" width="663" height="346" /></a></p>
<p style="text-align: justify;"><strong>Mother calls police because grown bearded man chokes her 7 year old son for allegedly littering. Cop looks at her and basically says black lives don&#8217;t matter. He actually said &#8221; why don&#8217;t you teach your son not to litter?&#8221;</strong></p><div class="insert-post-ads"><CENTER><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Big Responsive -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5512547507620872"
     data-ad-slot="7482744493"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></CENTER></div>
<p style="text-align: justify;"><strong>The police are currently investigating trying to come up with some good lies to cover up the officer&#8217;s behavior..  Oops, I mean they are investigating making sure the mom gets justice&#8230; Cause you know how much the police department loves black people.</strong>.</p>
<p><strong>WATCH THE VIDEO BELOW</strong><br />
<iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FPorsha.Craver.26%2Fvideos%2F10211610596565571%2F&amp;show_text=0&amp;width=400" width="400" height="400" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<p style="text-align: justify;">A Fort Worth police officer has been placed on restricted duty after he was seen on a viral Facebook video arresting a woman and her teenage daughter who said they had called for help, department officials said Thursday.</p>
<p style="text-align: justify;">The video posted on <strong>Porsha Craver</strong>’s Facebook account Wednesday night shows the incident where a cop was annoyed with the behavior of a black kid.</p>
<p style="text-align: justify;">The video begins with a woman, identified as <strong>Jacqueline Craig</strong>, telling the officer that her 7-year-old son was grabbed and choked by a man for littering and “defying him” when he told the child to pick the paper up.</p>
<p style="text-align: justify;">The officer responded, “Why don’t you teach your son not to litter?”</p>
<p style="text-align: justify;">Craig then replied, “He can’t prove to me that my son littered, but it doesn’t matter if he did or didn’t, it doesn’t give him the right to put his hands on him.”</p>
<p style="text-align: justify;">To which, the officer responded, “Why not?”</p>
<p style="text-align: justify;">The entire time the bearded white man who choked the little boy stood by.</p>
<p style="text-align: justify;">The viral video shows the mom getting upset with the cop.. Then her 15-year-old daughter tries to step in front of her mother and the cop to try to get her mom to calm down..  At that moment the cop grabs the teen girl and arrests both her and her mother.</p>
<p style="text-align: justify;">Eventually the officer also arrests, Jacqueline&#8217;s other daughter,  <strong>Brea Hymond</strong>, who was shooting the Facebook live video on her cell phone camera..</p>
<p style="text-align: justify;">Lee Merritt, the attorney for the women, questions why his clients were arrested while the man accused of choking a child was not.</p>
<p style="text-align: justify;">“The idea that this complaint has gone uninvestigated is a civil rights violation of my clients, it’s irresponsible for the city of Fort Worth,” said Merritt.</p>
<p style="text-align: justify;">Merritt says he and his clients are asking for four things — all charges leveled against his clients after the incident dismissed, the person responsible for touching Craig’s child arrested and charged, the officer fired and the officer prosecuted.</p>
<p style="text-align: justify;">Both women had been released from custody by Thursday afternoon.</p>
<p style="text-align: justify;">“I’m very distraught, because what I felt I was doing was actually protecting my child and it didn’t happen,” said Jacqueline Craig said Thursday evening after her release from jail. “It made me feel less of parent because I couldn’t protect him when he needed it.”</p>
<p><iframe src="https://www.youtube.com/embed/oDa5cJlCHaw" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Source: <a href="http://earhustle411.com/texas-cop-arrest-black-mother-daughter-for-making-a-complaint-against-racist-white-man-for-choking-her-7-year-old-son/">EarHustle411</a></p>

            <script type="text/javascript">
            jQuery(document).ready(function($) {
                $.post('http://askkissy.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '117212'});
            });
            </script><p class="no-break"><span st_title='Cop arrests black mom &#038; daughter for calling police over racist white man choking 7-year-old kid' st_url='http://askkissy.com/2016/12/cops-arrests-black-mom-daughter-calling-police-racist-white-man-choking-kid/' class='st_sharethis_hcount'></span><span st_via='kissydenise' st_username='kissydenise' class='st_twitter_hcount' st_title='Cop arrests black mom &#038; daughter for calling police over racist white man choking 7-year-old kid' st_url='http://askkissy.com/2016/12/cops-arrests-black-mom-daughter-calling-police-racist-white-man-choking-kid/'></span><span st_title='Cop arrests black mom &#038; daughter for calling police over racist white man choking 7-year-old kid' st_url='http://askkissy.com/2016/12/cops-arrests-black-mom-daughter-calling-police-racist-white-man-choking-kid/' class='st_facebook_hcount'></span><span st_title='Cop arrests black mom &#038; daughter for calling police over racist white man choking 7-year-old kid' st_url='http://askkissy.com/2016/12/cops-arrests-black-mom-daughter-calling-police-racist-white-man-choking-kid/' class='st_fblike_hcount'></span><span st_title='Cop arrests black mom &#038; daughter for calling police over racist white man choking 7-year-old kid' st_url='http://askkissy.com/2016/12/cops-arrests-black-mom-daughter-calling-police-racist-white-man-choking-kid/' class='st_googleplus_hcount'></span><span st_title='Cop arrests black mom &#038; daughter for calling police over racist white man choking 7-year-old kid' st_url='http://askkissy.com/2016/12/cops-arrests-black-mom-daughter-calling-police-racist-white-man-choking-kid/' class='st_email_hcount'></span><span st_title='Cop arrests black mom &#038; daughter for calling police over racist white man choking 7-year-old kid' st_url='http://askkissy.com/2016/12/cops-arrests-black-mom-daughter-calling-police-racist-white-man-choking-kid/' class='st_pinterest_hcount'></span></p>										</div>
																				 
																			</div><!--.post-single-content-->
								</div><!--.single_post-->

								 

<span style="padding:0px;"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LINK ADS -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:15px"
     data-ad-client="ca-pub-5512547507620872"
     data-ad-slot="2868913697"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></span>

<div id="rcjsload_db33ff"></div>
<script type="text/javascript">
(function() {
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=1779&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth);
rcel.async = true;
var rcds = document.getElementById("rcjsload_db33ff"); rcds.appendChild(rcel);
})();
</script>

	
    		<!-- Start Related Posts -->
    		<div class="related-posts"><h4>Related Posts</h4><div class="clear">    			<article class="latestPost excerpt  ">
					<a href="http://askkissy.com/2015/04/husband-saves-wifes-life-by-donating-kidney-after-spending-a-year-dieting-and-losing-over-100lbs/" title="Husband saves wife&#8217;s life by donating kidney after a year dieting and losing over 100lbs" rel="nofollow" id="featured-thumbnail">
                        <div class="featured-thumbnail"><img width="60" height="57" src="http://askkissy.com/wp-content/uploads/2015/04/family1-60x57.png" class="attachment-widgetthumb wp-post-image" alt="family1" title="" /></div>                    </a>
                    <header>
						<h2 class="title front-view-title"><a href="http://askkissy.com/2015/04/husband-saves-wifes-life-by-donating-kidney-after-spending-a-year-dieting-and-losing-over-100lbs/" title="Husband saves wife&#8217;s life by donating kidney after a year dieting and losing over 100lbs">Husband saves wife&#8217;s life by donating kidney after a year dieting and losing over 100lbs</a></h2>
                        <div class="post-info">
                            <span class="theauthor"><span itemprop="author"><a rel="nofollow" href="http://askkissy.com/author/trenbrown1/" title="Posts by Tren" rel="author">Tren</a></span></span>
                            <span class="thetime updated"><span itemprop="datePublished">April 9, 2015</span></span>
                        </div>
					</header>
                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  last">
					<a href="http://askkissy.com/2015/01/body-missing-1-year-old-baby-found-badly-beaten-creek-mother-admitted-no-longer-take-care/" title="Body Of Missing 1-Year-Old Baby Found Badly Beaten In A Creek After His Mother Admitted That She Could No Longer Take Care Of Him" rel="nofollow" id="featured-thumbnail">
                        <div class="featured-thumbnail"><img width="60" height="57" src="http://askkissy.com/wp-content/uploads/2015/01/m3-60x57.jpg" class="attachment-widgetthumb wp-post-image" alt="m3" title="" /></div>                    </a>
                    <header>
						<h2 class="title front-view-title"><a href="http://askkissy.com/2015/01/body-missing-1-year-old-baby-found-badly-beaten-creek-mother-admitted-no-longer-take-care/" title="Body Of Missing 1-Year-Old Baby Found Badly Beaten In A Creek After His Mother Admitted That She Could No Longer Take Care Of Him">Body Of Missing 1-Year-Old Baby Found Badly Beaten In A Creek After His Mother Admitted That She Could No Longer Take Care Of Him</a></h2>
                        <div class="post-info">
                            <span class="theauthor"><span itemprop="author"><a rel="nofollow" href="http://askkissy.com/author/trenbrown1/" title="Posts by Tren" rel="author">Tren</a></span></span>
                            <span class="thetime updated"><span itemprop="datePublished">January 1, 2015</span></span>
                        </div>
					</header>
                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  ">
					<a href="http://askkissy.com/2015/07/jeanene-worrell-breeden-manhattan-elementary-school-principal-49-killed-herself-suicide-cheating-tampering-with-state-english-exams/" title="Manhattan elementary school principal killed herself after being accused of tampering with state English exams" rel="nofollow" id="featured-thumbnail">
                        <div class="featured-thumbnail"><img width="60" height="57" src="http://askkissy.com/wp-content/uploads/2015/07/principal-cheating-suicide-new-york-60x57.jpg" class="attachment-widgetthumb wp-post-image" alt="Jeanene Worrell-Breeden" title="" /></div>                    </a>
                    <header>
						<h2 class="title front-view-title"><a href="http://askkissy.com/2015/07/jeanene-worrell-breeden-manhattan-elementary-school-principal-49-killed-herself-suicide-cheating-tampering-with-state-english-exams/" title="Manhattan elementary school principal killed herself after being accused of tampering with state English exams">Manhattan elementary school principal killed herself after being accused of tampering with state English exams</a></h2>
                        <div class="post-info">
                            <span class="theauthor"><span itemprop="author"><a rel="nofollow" href="http://askkissy.com/author/kissy-denise/" title="Posts by Kissy Denise" rel="author">Kissy Denise</a></span></span>
                            <span class="thetime updated"><span itemprop="datePublished">July 27, 2015</span></span>
                        </div>
					</header>
                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  last">
					<a href="http://askkissy.com/2016/02/a-man-legally-changed-his-name-to-one-of-americas-favorite-foods/" title="A Man Legally Changed His Name To One Of America&#8217;s Favorite Foods" rel="nofollow" id="featured-thumbnail">
                        <div class="featured-thumbnail"><img width="60" height="57" src="http://askkissy.com/wp-content/uploads/2016/02/pizap.com14563764732331-60x57.jpg" class="attachment-widgetthumb wp-post-image" alt="pizap.com14563764732331" title="" /></div>                    </a>
                    <header>
						<h2 class="title front-view-title"><a href="http://askkissy.com/2016/02/a-man-legally-changed-his-name-to-one-of-americas-favorite-foods/" title="A Man Legally Changed His Name To One Of America&#8217;s Favorite Foods">A Man Legally Changed His Name To One Of America&#8217;s Favorite Foods</a></h2>
                        <div class="post-info">
                            <span class="theauthor"><span itemprop="author"><a rel="nofollow" href="http://askkissy.com/author/nikki-writes/" title="Posts by Nikki D" rel="author">Nikki D</a></span></span>
                            <span class="thetime updated"><span itemprop="datePublished">February 24, 2016</span></span>
                        </div>
					</header>
                </article><!--.post.excerpt-->
    			</div></div>    		<!-- .related-posts -->
    								<div class="postauthor">
									<h4>About The Author</h4>
									<div class="author-wrap">
										<img alt='' src='http://2.gravatar.com/avatar/2cf9bd11f3725585a4399e2ade46cd49?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2cf9bd11f3725585a4399e2ade46cd49?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />										<h5 class="vcard"><a href="http://askkissy.com/author/kissy-denise/" rel="nofollow" class="fn">Miss Kissy Denise</a></h5>
										<p><a href="https://plus.google.com/u/0/+KissyDenise/posts?rel=author">Kissy Denise</a> - is a warrior, a survivor, a self-made woman and a source of inspiration.. She's half geek, half barbie and calls all the shots. 

Everybody won't always agree with her.. But that's what the comment section is for!</p>
									</div>
								</div>
												</div><!--.g post-->
				<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="http://askkissy.com/2016/12/cops-arrests-black-mom-daughter-calling-police-racist-white-man-choking-kid/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
					</div>
	</article>
	<aside id="sidebar" class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="search-4" class="widget widget_search"><form method="get" id="searchform" class="search-form" action="http://askkissy.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form>
</div><div id="text-31" class="widget widget_text">			<div class="textwidget"><div id="rcjsload_377490"></div>
<script type="text/javascript">
(function() {
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=1780&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth);
rcel.async = true;
var rcds = document.getElementById("rcjsload_377490"); rcds.appendChild(rcel);
})();
</script></div>
		</div><div id="text-45" class="widget widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/officialkissydenise/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/officialkissydenise/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/officialkissydenise/">Kissy Denise</a></blockquote></div></div>
		</div><div id="categories-4" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="12552">#RIPLittleBaby</option>
	<option class="level-0" value="11319">1000 Ways To Fight Over Chicken</option>
	<option class="level-0" value="11166">1000 Ways To Throw Your Life Away</option>
	<option class="level-0" value="9845">Annoying People</option>
	<option class="level-0" value="68">Beautiful People</option>
	<option class="level-0" value="24">Beauty</option>
	<option class="level-0" value="8068">But They Were Married Though</option>
	<option class="level-0" value="2">Celebrities</option>
	<option class="level-0" value="27">Comedy</option>
	<option class="level-0" value="17">CRAZY NEWS</option>
	<option class="level-0" value="90">Dear Kissy</option>
	<option class="level-0" value="6472">Dear Kissy / Questions</option>
	<option class="level-0" value="72">FASHION</option>
	<option class="level-0" value="61">Featured</option>
	<option class="level-0" value="8811">Good Luck With That</option>
	<option class="level-0" value="9621">He Tried It</option>
	<option class="level-0" value="12">In The News</option>
	<option class="level-0" value="11259">Instagram Model Of The Week</option>
	<option class="level-0" value="75">LAWD HELP EM BABY JESUS</option>
	<option class="level-0" value="6474">Life Of Luxury</option>
	<option class="level-0" value="43">Love &amp; Sex</option>
	<option class="level-0" value="4">Music</option>
	<option class="level-0" value="8659">No He Didn&#8217;t!</option>
	<option class="level-0" value="77">Poor Child</option>
	<option class="level-0" value="5">POPULAR POSTS</option>
	<option class="level-0" value="6475">R.I.P.</option>
	<option class="level-0" value="11499">R.I.P. Little Baby</option>
	<option class="level-0" value="7977">Random ish I Found</option>
	<option class="level-0" value="60">Recipes</option>
	<option class="level-0" value="9">Relationships</option>
	<option class="level-0" value="80">Rumor Mill</option>
	<option class="level-0" value="81">Self Improvement</option>
	<option class="level-0" value="9922">She Tried It</option>
	<option class="level-0" value="11">SPORTS</option>
	<option class="level-0" value="82">Take It With A Grain Of Salt</option>
	<option class="level-0" value="85">This is some BS!</option>
	<option class="level-0" value="7252">Trending</option>
	<option class="level-0" value="10512">Twitter</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="65">VIDEO</option>
	<option class="level-0" value="86">VIDEO</option>
	<option class="level-0" value="87">Weird News</option>
	<option class="level-0" value="8682">When Rich People Get Bored</option>
	<option class="level-0" value="88">Worst Date Ever</option>
	<option class="level-0" value="89">Your Life; My Life</option>
	<option class="level-0" value="6476">zSponsored</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://askkissy.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="text-19" class="widget widget_text">			<div class="textwidget"><form action="http://www.google.com" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-5512547507620872:0100947077" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="55" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>
<script type="text/javascript" src="http://www.google.com/jsapi"></script>
<script type="text/javascript">google.load("elements", "1", {packages: "transliteration"});</script>
<script type="text/javascript" src="http://www.google.com/cse/t13n?form=cse-search-box&t13n_langs=en"></script>

<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang="></script>
</div>
		</div><div id="mts_author_posts_widget-2" class="widget widget_mts_author_posts_widget horizontal-small"><h3 class="widget-title">Author Posts</h3><ul class="author-posts-widget">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="http://askkissy.com/2014/09/floyd-mayweather-to-50-cent-how-about-you-donate-money-to-michael-browns-family/" title="Floyd Mayweather To 50 Cent: “How About You Donate Money To Michael Brown’s Family”">
						<img width="60" height="57" src="http://askkissy.com/wp-content/uploads/2014/09/50_floyd-60x57.jpg" class="attachment-widgetthumb wp-post-image" alt="50 Cent Floyd Mayweather" title="" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://askkissy.com/2014/09/floyd-mayweather-to-50-cent-how-about-you-donate-money-to-michael-browns-family/" title="Floyd Mayweather To 50 Cent: “How About You Donate Money To Michael Brown’s Family”">Floyd Mayweather To 50 Cent: “How About You Donate Money&nbsp;&hellip;</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="http://askkissy.com/2015/02/amber-rose-gets-dragged-after-responding-to-wiz-khalifa-saying-shes-a-bad-mom/" title="Amber Rose Gets Dragged After Responding To Wiz Khalifa Saying She&#8217;s A Bad Mom">
						<img width="60" height="57" src="http://askkissy.com/wp-content/uploads/2015/02/0217-amber-launch-3-60x57.jpg" class="attachment-widgetthumb wp-post-image" alt="0217-amber-launch-3" title="" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://askkissy.com/2015/02/amber-rose-gets-dragged-after-responding-to-wiz-khalifa-saying-shes-a-bad-mom/" title="Amber Rose Gets Dragged After Responding To Wiz Khalifa Saying She&#8217;s A Bad Mom">Amber Rose Gets Dragged After Responding To Wiz Khalifa Saying&nbsp;&hellip;</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="http://askkissy.com/2014/08/oh-snap-jay-z-switched-lyrics-plans-announce-breakup-end-run-tour/" title="Oh Snap! Jay Z Switched The Lyrics Up &#8211; Plans To Announce BreakUp At End of On The Run Tour">
						<img width="60" height="57" src="http://askkissy.com/wp-content/uploads/2014/08/photo-76-60x57.png" class="attachment-widgetthumb wp-post-image" alt="photo-76" title="" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://askkissy.com/2014/08/oh-snap-jay-z-switched-lyrics-plans-announce-breakup-end-run-tour/" title="Oh Snap! Jay Z Switched The Lyrics Up &#8211; Plans To Announce BreakUp At End of On The Run Tour">Oh Snap! Jay Z Switched The Lyrics Up &#8211; Plans&nbsp;&hellip;</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="http://askkissy.com/2014/10/cnn-exclusive-about-ebola-in-hair-extensions/" title="How Do They Come Up With This Mess? CNN ‘exclusive’ about Ebola in hair extensions">
						<img width="60" height="57" src="http://askkissy.com/wp-content/uploads/2014/10/capture-20141011-143456-crop-60x57.png" class="attachment-widgetthumb wp-post-image" alt="capture-20141011-143456-crop" title="" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://askkissy.com/2014/10/cnn-exclusive-about-ebola-in-hair-extensions/" title="How Do They Come Up With This Mess? CNN ‘exclusive’ about Ebola in hair extensions">How Do They Come Up With This Mess? CNN ‘exclusive’&nbsp;&hellip;</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="http://askkissy.com/2014/09/10-year-old-pet-goldfish-undergoes-brain-surgery-to-treat-tumor/" title="10-Year-Old Pet Goldfish Undergoes Brain Surgery to Treat Tumor">
						<img width="60" height="57" src="http://askkissy.com/wp-content/uploads/2014/09/Screen-Shot-2014-09-17-at-1.55.19-PM-60x57.png" class="attachment-widgetthumb wp-post-image" alt="Screen Shot 2014-09-17 at 1.55.19 PM" title="" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://askkissy.com/2014/09/10-year-old-pet-goldfish-undergoes-brain-surgery-to-treat-tumor/" title="10-Year-Old Pet Goldfish Undergoes Brain Surgery to Treat Tumor">10-Year-Old Pet Goldfish Undergoes Brain Surgery to Treat Tumor</a>
						</div>
																	</div>
				</div>
			</div></li>		</ul>
</div></aside><!--#sidebar-->
	</div><!--#page-->
	<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
            		<div id="page">
                                    <div class="carousel">
                        <h3 class="frontTitle"><div class="latest">Uncategorized</div></h3>
                                                        <div class="excerpt">
                                    <a href="http://askkissy.com/2016/06/a-woman-and-her-fiance-clapped-back-at-the-haters-who-fat-shamed-their-photos/" title="A Woman And Her Fiance Clapped Back At The Haters Who Fat Shamed Their Photos" rel="nofollow" id="footer-thumbnail">
                                        <div>
                                            <div class="hover"><span class="icon-link"><i class="fa fa-search"></i></span></div>
                                                <img width="140" height="130" src="http://askkissy.com/wp-content/uploads/2016/06/pizap.com14652496418691-140x130.jpg" class="attachment-carousel wp-post-image" alt="pizap.com14652496418691" title="" />                                        </div>
                                        <p class="footer-title">
                                            <span class="featured-title">A Woman And Her Fiance Clapped Back At The Haters Who Fat Shamed Their Photos</span>
                                        </p>
                                    </a>
                                </div><!--.post excerpt-->                
                                                        <div class="excerpt">
                                    <a href="http://askkissy.com/2016/01/latesha-clay-sentenced-9-years-prison-for-robbery-backpage/" title="15-Year-Old BackPage Prostitute Sentenced To 9-years In Prison" rel="nofollow" id="footer-thumbnail">
                                        <div>
                                            <div class="hover"><span class="icon-link"><i class="fa fa-search"></i></span></div>
                                                <img width="140" height="130" src="http://askkissy.com/wp-content/uploads/2016/01/401deccec69f6388-140x130.jpg" class="attachment-carousel wp-post-image" alt="Latesha Clay" title="" />                                        </div>
                                        <p class="footer-title">
                                            <span class="featured-title">15-Year-Old BackPage Prostitute Sentenced To 9-years In Prison</span>
                                        </p>
                                    </a>
                                </div><!--.post excerpt-->                
                                                        <div class="excerpt">
                                    <a href="http://askkissy.com/2015/12/renee-ladybyrd-burgess-martinez-woman-makes-shocking-confession-on-facebook-she-has-hiv-her-own-husband/" title="Woman makes shocking confession on Facebook, after finding out her downlow husband gave her HIV" rel="nofollow" id="footer-thumbnail">
                                        <div>
                                            <div class="hover"><span class="icon-link"><i class="fa fa-search"></i></span></div>
                                                <img width="140" height="130" src="http://askkissy.com/wp-content/uploads/2015/12/Screen-Shot-2015-12-20-at-7.09.23-AM-140x130.png" class="attachment-carousel wp-post-image" alt="Screen Shot 2015-12-20 at 7.09.23 AM" title="" />                                        </div>
                                        <p class="footer-title">
                                            <span class="featured-title">Woman makes shocking confession on Facebook, after finding out her downlow husband gave her HIV</span>
                                        </p>
                                    </a>
                                </div><!--.post excerpt-->                
                                                        <div class="excerpt">
                                    <a href="http://askkissy.com/2015/12/tisa-denise-kelly-man-murders-his-side-chick-didnt-want-wife-to-home-find-out/" title="Man murders his side chick cause he didn&#8217;t want his wife to come home and find her there" rel="nofollow" id="footer-thumbnail">
                                        <div>
                                            <div class="hover"><span class="icon-link"><i class="fa fa-search"></i></span></div>
                                                <img width="140" height="130" src="http://askkissy.com/wp-content/uploads/2015/12/Screen-Shot-2015-12-08-at-8.23.07-AM-140x130.png" class="attachment-carousel wp-post-image" alt="Screen Shot 2015-12-08 at 8.23.07 AM" title="" />                                        </div>
                                        <p class="footer-title">
                                            <span class="featured-title">Man murders his side chick cause he didn&#8217;t want his wife to come home and find her there</span>
                                        </p>
                                    </a>
                                </div><!--.post excerpt-->                
                                                        <div class="excerpt">
                                    <a href="http://askkissy.com/2015/11/wal-mart-employe-gives-receipts-on-facebook-claiming-that-patti-pies-was-on-rollback-prices-before-the-video-because-no-one-was-buying-them/" title="Wal-Mart Employee Gives Receipts On Facebook Claiming That Patti Pies Were On Rollback Prices Before The Video Because No One Was Buying Them" rel="nofollow" id="footer-thumbnail">
                                        <div>
                                            <div class="hover"><span class="icon-link"><i class="fa fa-search"></i></span></div>
                                                <img width="140" height="130" src="http://askkissy.com/wp-content/uploads/2015/11/PhotoGrid_1448134293494-140x130.jpg" class="attachment-carousel wp-post-image" alt="PhotoGrid_1448134293494" title="" />                                        </div>
                                        <p class="footer-title">
                                            <span class="featured-title">Wal-Mart Employee Gives Receipts On Facebook Claiming That Patti Pies Were On Rollback Prices Before The Video Because No One Was Buying Them</span>
                                        </p>
                                    </a>
                                </div><!--.post excerpt-->                
                                                        <div class="excerpt">
                                    <a href="http://askkissy.com/2015/11/busted-amber-miles-are-really-cousins-and-faked-their-storyline-to-get-on-love-hip-hop-hollywood/" title="BUSTED &#8212; Amber &amp; Miles Are Really Cousins And Faked Their Storyline To Get On Love &amp; Hip-Hop Hollywood" rel="nofollow" id="footer-thumbnail">
                                        <div>
                                            <div class="hover"><span class="icon-link"><i class="fa fa-search"></i></span></div>
                                                <img width="140" height="130" src="http://askkissy.com/wp-content/uploads/2015/11/PhotoGrid_1446761925519-140x130.jpg" class="attachment-carousel wp-post-image" alt="PhotoGrid_1446761925519" title="" />                                        </div>
                                        <p class="footer-title">
                                            <span class="featured-title">BUSTED &#8212; Amber &amp; Miles Are Really Cousins And Faked Their Storyline To Get On Love &amp; Hip-Hop Hollywood</span>
                                        </p>
                                    </a>
                                </div><!--.post excerpt-->                
                         
                    </div>
                    		</div><!--#page-->
                <div class="copyrights">
            <!--start copyrights-->
<div class="row" id="copyright-note">
    <div class="footer-left">
                <span class="copyright-left-text">
            <a href="http://askkissy.com/" title="Blogging Live from Las Vegas" rel="nofollow">Trending News &amp; Top Celebrity Gossip | AskKissy.com &#8211; By Kissy Denise</a> Copyright &copy; 2016.
            <span class="to-top"><br />
The <a href="http://askkissy.com/">Owner</a> of this website is covered by the blood of Jesus.. So don't be hating on me. </span>
        </span>
    </div>
    <div class="footer-navigation">
                    <ul class="menu">
                <li class="page_item page-item-16187"><a href="http://askkissy.com/advertise-2/">Advertise</a></li>
<li class="page_item page-item-75689"><a href="http://askkissy.com/blog/">Blog</a></li>
<li class="page_item page-item-1695"><a href="http://askkissy.com/celebrities/">Celebrities</a></li>
<li class="page_item page-item-1608"><a href="http://askkissy.com/gallery/">Celebrity Photo Gallery</a></li>
<li class="page_item page-item-9278"><a href="http://askkissy.com/copyright/">Copyright</a></li>
<li class="page_item page-item-360"><a href="http://askkissy.com/dearkissy/">Dear Kissy</a></li>
<li class="page_item page-item-2533"><a href="http://askkissy.com/featured/">Featured</a></li>
<li class="page_item page-item-75688"><a href="http://askkissy.com/home/">Home</a></li>
<li class="page_item page-item-21474"><a href="http://askkissy.com/pollsarchive/">Polls</a></li>
<li class="page_item page-item-9284"><a href="http://askkissy.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-17 page_item_has_children"><a href="http://askkissy.com/questions/">Questions</a>
<ul class='children'>
	<li class="page_item page-item-1415"><a href="http://askkissy.com/questions/ask/">Ask</a></li>
</ul>
</li>
<li class="page_item page-item-77"><a href="http://askkissy.com/kissy-denise-2/">Who Is Kissy Denise?</a></li>
<li class="page_item page-item-608"><a href="http://askkissy.com/contact-us/">Contact Us</a></li>
            </ul>
                </div>
    <a href="#blog" class="toplink" rel="nofollow"><i class=" fa fa-caret-up"></i></a>
</div>
<!--end copyrights-->
        </div> 
	</footer><!--#site-footer-->
</div><!--.main-container-->
    	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://askkissy.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://askkissy.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://askkissy.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://askkissy.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
 	<div id="kutu">
		<div style="display:none;" id="pencere" class="window">
				<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//askkissy.us8.list-manage.com/subscribe/post?u=e5442773af9dc7a8608bcaa1b&id=82168e092c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 style="color:#ffffff">Join Our VIP List</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_e5442773af9dc7a8608bcaa1b_82168e092c" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
<center><p style="margin-top:-8px; color:#ffffff"><input type="button" value="X" onclick="document.getElementById('kutu').style.display='none';document.getElementById('fade').style. 
display='none'" ></p></center>
    </div>
</form>

</div>

<!--End mc_embed_signup-->
			<a href="#" class="close"></a>
		</div>
		<div id="karartma"></div>
	</div><script type='text/javascript'>
/* <![CDATA[ */
var slideropts = {"rtl_support":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://askkissy.com/wp-content/themes/mts_point_pro/js/owl.carousel.min.js'></script>
<script type='text/javascript' src='http://askkissy.com/wp-content/themes/mts_point_pro/js/jquery.magnific-popup.min.js?ver=4.3-beta4-33451'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tickeropts = {"rtl_support":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://askkissy.com/wp-content/themes/mts_point_pro/js/jquery.webticker.js?ver=4.3-beta4-33451'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=303309833366454&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:none;width:320px;height:50px"
data-ad-client="ca-pub-5512547507620872"
data-ad-channel="5792358497"></ins>
<script>

(adsbygoogle = window.adsbygoogle || []).push({
params: { google_reactive_ad_format: 1 }
});
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- BEGIN SiteCTRL Script -->
<script type="text/javascript">
if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('aaKVDgPPWr4kOkadbi-bnq');
 (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script>
<!-- END SiteCTRL Script -->

</body>
</html>
<!-- Dynamic page generated in 0.679 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2016-12-22 22:10:38 -->

<!-- Compression = gzip -->