<!DOCTYPE html>
<html class="no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head itemscope itemtype="http://schema.org/WebSite"><script data-cfasync='false' data-pagespeed-no-defer>var __ez=__ez||{};__ez.evt={};__ez.ck={};__ez.template={};__ez.evt.add=function(el,evt,handler){if(el.addEventListener){el.addEventListener(evt,handler,false)}else if(el.attachEvent){el.attachEvent('on'+evt,handler)}else{el['on'+evt]=handler()}};__ez.ck.get=function(cname,did){if(did!=null)cname=cname+"_"+did;var name=cname+"=";var decodedCookie=decodeURIComponent(document.cookie);var ca=decodedCookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' '){c=c.substring(1)}if(c.indexOf(name)==0){return c.substring(name.length,c.length)}}return""};var EzoicPixel=function(){this.pixels=[];this.util=new EzoicPixelUtil();this.pixelUrl="/ezoic/e.gif";if((typeof ezJsu!=="undefined"&&ezJsu===true)||(typeof _ez_sa!=="undefined"&&_ez_sa===true)||((typeof window.isAmp!='undefined')&&isAmp===true)){this.pixelUrl="//g.ezoic.net"+this.pixelUrl}this.tEpoch=0;if(typeof _ezaq!=="undefined"&&_ezaq.hasOwnProperty("t_epoch")){this.tEpoch=_ezaq.t_epoch}};var EzoicPixelData=function(name,val){this.name=name;this.val=val};var EzoicPixelUtil=function(){};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(adSlot,pixelData){this.AddImpPixel(adSlot,pixelData,0,0,0,0,0);this.FirePixels()},AddAndFirePVPixel:function(pvId,pixelData){this.AddPVPixel(pvId,pixelData);this.FirePixels()},AddImpPixel:function(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!this.isDefined(adSlot,adSlot.getSlotElementId)){return}var ad_position_id=parseInt(adSlot.getTargeting('ap')[0]);var ad_size_array=adSlot.getSizes()[0];var ad_size=ad_size_array.l.toString()+"x"+ad_size_array.j.toString();var domainId="0";var countryCode="XX";if(typeof _ezaq!=="undefined"&&_ezaq.hasOwnProperty("domain_id")){domainId=_ezaq.domain_id.toString()}if(typeof _ezaq!=="undefined"&&_ezaq.hasOwnProperty("country")){countryCode=_ezaq.country}var impId=this.util.getSlotIID(adSlot),adUnit=adSlot.getSlotElementId();if(this.isDefined(impId,adUnit)&&this.validateData(pixelData)){pixelData=this.util.convertDataToStr(pixelData);this.pixels.push({type:"impression",impression_id:impId,domain_id:domainId,unit:adUnit,t_epoch:this.tEpoch,revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:ad_size,bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:countryCode,data:pixelData})}},AddImpPixelById:function(impFullId,pixelData){var domainId="0";if(typeof _ezaq!=="undefined"&&_ezaq.hasOwnProperty("domain_id")){domainId=_ezaq.domain_id.toString()}var vals=impFullId.split('/');if(this.isDefined(impFullId)&&vals.length===3&&this.validateData(pixelData)){var adUnit=vals[0];var impId=vals[2];pixelData=this.util.convertDataToStr(pixelData);this.pixels.push({type:"impression",impression_id:impId,domain_id:domainId,unit:adUnit,t_epoch:this.tEpoch,data:pixelData})}},AddPVPixel:function(pvId,pixelData){var domainId="0";if(typeof _ezaq!=="undefined"&&_ezaq.hasOwnProperty("domain_id")){domainId=_ezaq.domain_id.toString()}if(this.isDefined(pvId)&&this.validateData(pixelData)){pixelData=this.util.convertDataToStr(pixelData);this.pixels.push({type:"pageview",pageview_id:pvId,domain_id:domainId,t_epoch:this.tEpoch,data:pixelData})}},FirePixels:function(){if(typeof document.visibilityState!='undefined'&&document.visibilityState=="prerender"){return}if(this.isDefined(this.pixels)&&this.pixels.length>0){(new Image()).src=this.pixelUrl+"?pixels="+encodeURIComponent(JSON.stringify(this.pixels))}this.pixels=[]},NewData:function(name,val){return new EzoicPixelData(name,val)},isDefined:function(){for(var i=0;i<arguments.length;i++){if(typeof arguments[i]==='undefined'||arguments[i]===null){console.error("Argument not defined. ",arguments);return false}}return true},validateData:function(pixelData){for(var i=0;i<pixelData.length;i++){if(pixelData[i]instanceof EzoicPixelData===false){console.error("Invalid pixelData. ",pixelData[i]);return false}}return true}};EzoicPixelUtil.prototype={constructor:EzoicPixelUtil,convertDataToStr:function(pixelData){if(typeof pixelData==="undefined"){return[]}try{for(var i in pixelData){pixelData[i].val=pixelData[i].val+''}}catch(e){}return pixelData},getSlotIID:function(slot){var iid=0;try{var map=slot.getTargetingMap(),dvid=slot.getSlotElementId();if(dvid.indexOf("div-gpt-ad")===-1){return iid}if(typeof map!=="undefined"){for(var key in map){if(key.indexOf('iid')!==-1&&typeof map[key][0]!=="undefined"){iid=map[key][0];break}}}}catch(e){}return iid}};__ez.template.isOrig=true;</script>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="icon" href="http://130.211.173.133/wp-content/uploads/2015/07/fav.ico" type="image/x-icon" />
<!--iOS/android/handheld specific -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta itemprop="name" content="Trending News &amp; Top Celebrity Gossip | AskKissy.com &#8211; By Kissy Denise" />
    <meta itemprop="url" content="http://askkissy.com" />
        <meta itemprop="creator accountablePerson" content="Latetha " />
    	<link rel="pingback" href="http://askkissy.com/xmlrpc.php" />
	
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script>
<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Soulja Boy Calls His Mom a Crackhead in Twitter Rant</title>
<link rel="canonical" href="http://askkissy.com/2017/03/soulja-boy-calls-mom-crackhead-twitter-rant/" />
<link rel="next" href="http://askkissy.com/2017/03/soulja-boy-calls-mom-crackhead-twitter-rant/2/" />
<link rel="publisher" href="https://plus.google.com/+KissyDenise/posts/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Soulja Boy Calls His Mom a Crackhead in Twitter Rant" />
<meta property="og:description" content="This morning Soulja Boy&#8217;s mom, Lisa Way, released a video showing that she was struggling  and living in the hood.  Soulja decided to respond by calling his mom a crackhead during a Twitter rant. Read More On Page 2" />
<meta property="og:url" content="http://askkissy.com/2017/03/soulja-boy-calls-mom-crackhead-twitter-rant/" />
<meta property="og:site_name" content="Trending News &amp; Top Celebrity Gossip | AskKissy.com - By Kissy Denise" />
<meta property="article:author" content="https://www.facebook.com/officialkissydenise/" />
<meta property="article:tag" content="Lisa Way" />
<meta property="article:tag" content="Soulja Boy" />
<meta property="article:section" content="Celebrities" />
<meta property="article:published_time" content="2017-03-13T10:58:27-07:00" />
<meta property="article:modified_time" content="2017-03-13T11:26:49-07:00" />
<meta property="og:updated_time" content="2017-03-13T11:26:49-07:00" />
<meta property="fb:app_id" content="211860338912245" />
<meta property="og:image" content="http://askkissy.com/wp-content/uploads/2017/03/maxresdefault.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This morning Soulja Boy&#8217;s mom, Lisa Way, released a video showing that she was struggling  and living in the hood.  Soulja decided to respond by calling his mom a crackhead during a Twitter rant. Read More On Page 2" />
<meta name="twitter:title" content="Soulja Boy Calls His Mom a Crackhead in Twitter Rant" />
<meta name="twitter:site" content="@askkissy" />
<meta name="twitter:image" content="http://askkissy.com/wp-content/uploads/2017/03/maxresdefault.jpg" />
<meta name="twitter:creator" content="@askkissy" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Trending News &amp; Top Celebrity Gossip | AskKissy.com - By Kissy Denise &raquo; Feed" href="http://askkissy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trending News &amp; Top Celebrity Gossip | AskKissy.com - By Kissy Denise &raquo; Comments Feed" href="http://askkissy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trending News &amp; Top Celebrity Gossip | AskKissy.com - By Kissy Denise &raquo; Soulja Boy Calls His Mom a Crackhead in Twitter Rant Comments Feed" href="http://askkissy.com/2017/03/soulja-boy-calls-mom-crackhead-twitter-rant/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/askkissy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3-beta4-33451"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='milat-css'  href='http://askkissy.com/wp-content/plugins/milat-jquery-automatic-popup/lib/css/style.css?ver=4.3-beta4-33451' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://askkissy.com/wp-content/plugins/share-this/css/style.css?ver=4.3-beta4-33451' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://askkissy.com/wp-content/plugins/wp-shortcode/css/tipsy.css?ver=4.3-beta4-33451' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='http://askkissy.com/wp-content/plugins/wp-shortcode/css/wp-shortcode.css?ver=4.3-beta4-33451' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://askkissy.com/wp-content/themes/mts_point_pro/style.css?ver=4.3-beta4-33451' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='owl-carousel-css'  href='http://askkissy.com/wp-content/themes/mts_point_pro/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnificPopup-css'  href='http://askkissy.com/wp-content/themes/mts_point_pro/css/magnific-popup.css?ver=4.3-beta4-33451' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://askkissy.com/wp-content/themes/mts_point_pro/css/font-awesome.min.css?ver=4.3-beta4-33451' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://askkissy.com/wp-content/themes/mts_point_pro/css/responsive.css?ver=4.3-beta4-33451' type='text/css' media='all' />
<script type='text/javascript' src='http://askkissy.com/wp-content/plugins/milat-jquery-automatic-popup/lib/js/jquery.1.7.1.js?ver=4.3-beta4-33451'></script>
<script type='text/javascript' src='http://askkissy.com/wp-content/plugins/milat-jquery-automatic-popup/lib/js/jquery-milat.js?ver=4.3-beta4-33451'></script>
<script type='text/javascript' src='http://askkissy.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://askkissy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"secondary"};
/* ]]> */
</script>
<script type='text/javascript' src='http://askkissy.com/wp-content/themes/mts_point_pro/js/customscript.js?ver=4.3-beta4-33451'></script>
<script type='text/javascript' src='http://askkissy.com/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js?ver=4.3-beta4-33451'></script>
<script type='text/javascript' src='http://askkissy.com/wp-content/plugins/wp-shortcode/js/wp-shortcode.js?ver=4.3-beta4-33451'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://askkissy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://askkissy.com/wp-includes/wlwmanifest.xml" /> 
<!--Theme by MyThemeShop.com-->
<link rel='shortlink' href='http://askkissy.com/?p=124062' />
<meta property="fb:app_id" content="303309833366454"/><script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=e3cbe813-807f-4811-8040-df5f282065f9&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"e3cbe813-807f-4811-8040-df5f282065f9","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.3-beta4-33451";</script>
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected !!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
    if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>
<link href="//fonts.googleapis.com/css?family=Droid+Sans:700|Droid+Sans:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
.menu li, .menu li a { font-family: 'Droid Sans'; font-weight: 700; font-size: 16px; color: #2a2a2a;text-transform: uppercase; }
.latestPost .title a { font-family: 'Droid Sans'; font-weight: 700; font-size: 17px; color: #2a2a2a; }
.single-title { font-family: 'Droid Sans'; font-weight: 700; font-size: 24px; color: #2a2a2a;text-transform: uppercase; }
body { font-family: Helvetica, Arial, sans-serif; font-weight: normal; font-size: 16px; color: #666666; }
.widget h3 { font-family: 'Droid Sans'; font-weight: 700; font-size: 20px; color: #2a2a2a; }
#sidebar .widget { font-family: 'Droid Sans'; font-weight: normal; font-size: 14px; color: #444444; }
.footer-widgets { font-family: 'Droid Sans'; font-weight: normal; font-size: 14px; color: #444444; }
h1 { font-family: 'Droid Sans'; font-weight: 700; font-size: 28px; color: #2a2a2a; }
h2 { font-family: 'Droid Sans'; font-weight: 700; font-size: 24px; color: #2a2a2a; }
h3 { font-family: 'Droid Sans'; font-weight: 700; font-size: 22px; color: #2a2a2a; }
h4 { font-family: 'Droid Sans'; font-weight: 700; font-size: 20px; color: #2a2a2a; }
h5 { font-family: 'Droid Sans'; font-weight: 700; font-size: 18px; color: #2a2a2a; }
h6 { font-family: 'Droid Sans'; font-weight: 700; font-size: 16px; color: #2a2a2a; }
</style>
    <style type="text/css">
	  #baslik{ background-color:#dddddd;  margin: -5px -5px 0px -5px; border-bottom: #dddddd; }
      #karartma {	background-color: #000000; }
      #pencere {	width: 300px;  }
      #pencere {	height: 405px; }
      #kutu .window { border:5px solid #dddddd; }
	  #kutu .close { background: url(http://askkissy.com/wp-content/plugins/milat-jquery-automatic-popup/lib/css/button_red_close.png); }
    </style>
 	<script type="text/javascript">
	 jmil.cookie('milat', {expires: 24});
	</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-23630774-3', 'auto');
ga('send', 'pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5512547507620872",
    enable_page_level_ads: true
  });
</script>

<link rel="author" href="https://plus.google.com/u/0/+KissyDenise/posts"/>



<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-90466437-35";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-90466437-35']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'askkissy.com']);
_gaq.push(['f._setDomainName', 'askkissy.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod8',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','askkissy.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1617000797";</script><base href="http://askkissy.com/2017/03/soulja-boy-calls-mom-crackhead-twitter-rant/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 38336;
var ezdomain = 'askkissy.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ab_test_id":"mod8","ab_test_val":"","adgroup_rank_id":-1,"browser":"Unknown","browser_version":0,"country":"US","device_height":528,"device_width":1280,"domain_id":38336,"engaged_time_visit":0,"forensiq_score":-1,"form_factor_id":1,"ip":"54.224.77.253","landing_page_url":"http://askkissy.com/2017/03/soulja-boy-calls-mom-crackhead-twitter-rant/","os":"Unknown","page_ad_positions":"","page_view_id":"68bdc1ee-60d0-4295-5b6d-bbffb9226b9b","pv_event_count":0,"referrer_id":0,"region":"us-east-1","serverid":"54.90.4.14:26709","t_epoch":1489430947,"template_id":126,"time_on_site_visit":0,"url":"http://askkissy.com/2017/03/soulja-boy-calls-mom-crackhead-twitter-rant/","user_agent":"CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)","user_id":1617000797,"visit_id":712609787,"visit_uuid":"f988877c-88c0-4dab-5a3c-4d458ef0c0c7"};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/ezoic/impt.js?cb=150-0&v=10" async></script></head>
<body id="blog" class="single single-post postid-124062 single-format-standard main unselectable" itemscope itemtype="http://schema.org/WebPage">       
	<div class="main-container">
					<div class="trending-articles">
				<div class="firstlink">Now Trending:</div>
				<ul>
																<li class="trendingPost ">
							<a href="http://askkissy.com/2017/03/soulja-boy-calls-mom-crackhead-twitter-rant/" title="Soulja Boy Calls His Mom a Crackhead in Twitter Rant" rel="bookmark">Soulja Boy Calls His Mom a Crackhead in Twitter Rant</a>
						</li>                   
											<li class="trendingPost ">
							<a href="http://askkissy.com/2017/03/soulja-boys-mom-releases-video-showing-lives-hood-video/" title="Soulja Boy&#8217;s Mom Releases Video Showing That She Lives in the Hood [VIDEO]" rel="bookmark">Soulja Boy&#8217;s Mom Releases Video Showing That She Lives in the Hood [VIDEO]</a>
						</li>                   
											<li class="trendingPost ">
							<a href="http://askkissy.com/2017/03/tyra-banks-got-new-job/" title="Tyra Banks Got a New Job" rel="bookmark">Tyra Banks Got a New Job</a>
						</li>                   
											<li class="trendingPost last">
							<a href="http://askkissy.com/2017/03/donald-trump-moday-show-proof-obama-wiretaping/" title="Donald Trump Has Until Monday to Show Proof That Former Prez Obama Wiretapped Him" rel="bookmark">Donald Trump Has Until Monday to Show Proof That Former Prez Obama Wiretapped Him</a>
						</li>                   
									</ul>
			</div>
				<header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
			<div class="container">
				<div id="header">
					<div class="logo-wrap">
																				    <h2 id="logo" class="image-logo" itemprop="headline">
									<a href="http://askkissy.com"><img src="http://askkissy.com/wp-content/uploads/2015/07/new-banner-black-vegas-1.jpg" alt="Trending News &amp; Top Celebrity Gossip | AskKissy.com - By Kissy Denise"></a>
								</h2><!-- END #logo -->
																		</div>
											<div id="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
							<nav class="navigation clearfix mobile-menu-wrapper">
																	<ul id="menu-ask-kissy" class="menu clearfix"><li id="menu-item-43148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43148"><a title="Front Page" href="/">Home</a></li>
<li id="menu-item-43722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43722"><a href="http://askkissy.com/?page_id=1584">Archives</a></li>
<li id="menu-item-43154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43154"><a href="http://askkissy.com/kissy-denise-2/">Who Is Kissy?</a></li>
<li id="menu-item-43152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43152"><a href="http://askkissy.com/dearkissy/">Dear Kissy</a></li>
<li id="menu-item-43149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43149"><a href="http://askkissy.com/advertise-2/">Advertise</a></li>
<li id="menu-item-43155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43155"><a title="Email" href="http://askkissy.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-43151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43151"><a href="http://askkissy.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-43150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43150"><a href="http://askkissy.com/copyright/">Copyright</a></li>
</ul>
</li>
</ul>															</nav>
						</div>  
									</div><!--#header-->
			</div><!--.container-->
		</header>
					<div class="header-bottom-second">
				<div id="header-widget-container"><div class="widget-header">advertisement<center><div class="deskkissy">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive leaderboard -->
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-5512547507620872"
data-ad-slot="6384774499"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</center>


<center>
<div class="mobilekissy">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ASKKISSY -->
<ins class="adsbygoogle"
    style="display:inline-block;width:300px;height:250px"
    data-ad-client="ca-pub-5512547507620872"
    data-ad-slot="7524834490"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</center></div>									</div>
			</div>
		<div id="page" class="single">
	
		
	<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
		<div id="content_box" >
							<div id="post-124062" class="g post post-124062 type-post status-publish format-standard has-post-thumbnail hentry category-celebrities tag-lisa-way tag-soulja-boy has_thumb">
											<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div><i class="fa fa-home"></i></div> <div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="http://askkissy.com" rel="nofollow">Home</a></div><div><i class="fa fa-caret-right"></i></div><div typeof="v:Breadcrumb"><a href="http://askkissy.com/category/celebrities/" rel="v:url" property="v:title">Celebrities</a></div><div><i class="fa fa-caret-right"></i></div><div><span>Soulja Boy Calls His Mom a Crackhead in Twitter Rant</span></div></div>
					
													<div class="single_post">
									<header>
										<h1 class="title single-title entry-title" itemprop="headline">Soulja Boy Calls His Mom a Crackhead in Twitter Rant</h1>
													<div class="post-info">
                                <span class="theauthor"><i class="fa fa-user"></i> <span itemprop="author"><a rel="nofollow" href="http://askkissy.com/author/latetha/" title="Posts by Latetha" rel="author">Latetha</a></span></span>
                            <span class="thecategory"><i class="fa fa-tags"></i> <a href="http://askkissy.com/category/celebrities/" title="View all posts in Celebrities"  itemprop="articleSection">Celebrities</a></span>
                            <span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="http://askkissy.com/2017/03/soulja-boy-calls-mom-crackhead-twitter-rant/#comments" itemprop="interactionCount">No Comments</a></span>
            			</div>
											</header><!--.headline_area-->
									<div class="post-single-content box mark-links entry-content">
																														<div class="thecontent" itemprop="articleBody">
											<CENTER><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Responsive New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5512547507620872"
     data-ad-slot="8909420897"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></CENTER>
<p style="text-align: justify;"><a href="http://askkissy.com/wp-content/uploads/2017/03/maxresdefault.jpg"><img class="aligncenter wp-image-124066 size-large" src="http://askkissy.com/wp-content/uploads/2017/03/maxresdefault-600x338.jpg" alt="maxresdefault" width="600" height="338" /></a></p>
<p style="text-align: justify;">This morning <strong>Soulja Boy&#8217;s</strong> mom, <strong>Lisa Way,</strong> released a video showing that she was struggling  and living in the hood. [<a href="http://askkissy.com/2017/03/soulja-boys-mom-releases-video-showing-lives-hood-video/">STORY</a>]</p><div class="insert-post-ads"><CENTER><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Big Responsive -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5512547507620872"
     data-ad-slot="7482744493"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></CENTER>
</div>
<p style="text-align: justify;">Soulja decided to respond by calling his mom a crackhead during a Twitter rant.</p>
<p style="text-align: justify;"><strong>Read More On Page 2</strong></p>

            <script type="text/javascript">
            jQuery(document).ready(function($) {
                $.post('http://askkissy.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '124062'});
            });
            </script><p class="no-break"><span st_title='Soulja Boy Calls His Mom a Crackhead in Twitter Rant' st_url='http://askkissy.com/2017/03/soulja-boy-calls-mom-crackhead-twitter-rant/' class='st_sharethis_hcount'></span><span st_via='kissydenise' st_username='kissydenise' class='st_twitter_hcount' st_title='Soulja Boy Calls His Mom a Crackhead in Twitter Rant' st_url='http://askkissy.com/2017/03/soulja-boy-calls-mom-crackhead-twitter-rant/'></span><span st_title='Soulja Boy Calls His Mom a Crackhead in Twitter Rant' st_url='http://askkissy.com/2017/03/soulja-boy-calls-mom-crackhead-twitter-rant/' class='st_facebook_hcount'></span><span st_title='Soulja Boy Calls His Mom a Crackhead in Twitter Rant' st_url='http://askkissy.com/2017/03/soulja-boy-calls-mom-crackhead-twitter-rant/' class='st_fblike_hcount'></span><span st_title='Soulja Boy Calls His Mom a Crackhead in Twitter Rant' st_url='http://askkissy.com/2017/03/soulja-boy-calls-mom-crackhead-twitter-rant/' class='st_googleplus_hcount'></span><span st_title='Soulja Boy Calls His Mom a Crackhead in Twitter Rant' st_url='http://askkissy.com/2017/03/soulja-boy-calls-mom-crackhead-twitter-rant/' class='st_email_hcount'></span><span st_title='Soulja Boy Calls His Mom a Crackhead in Twitter Rant' st_url='http://askkissy.com/2017/03/soulja-boy-calls-mom-crackhead-twitter-rant/' class='st_pinterest_hcount'></span></p>										</div>
										<div class="pagination"> <span class="current"><span class="currenttext">1</span></span> <a href="http://askkissy.com/2017/03/soulja-boy-calls-mom-crackhead-twitter-rant/2/"><span class="current"><span class="currenttext">2</span></span></a><a href="http://askkissy.com/2017/03/soulja-boy-calls-mom-crackhead-twitter-rant/2/"><span class="current"><span class="currenttext">Next</span></span></a></div>										 
																			</div><!--.post-single-content-->
								</div><!--.single_post-->

								 


<!-- Ezoic - 486x15 google text ads - mid_content -->
<div id="ezoic-pub-ad-placeholder-107">

<span style="padding:0px;"><center>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LINK ADS -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:15px"
     data-ad-client="ca-pub-5512547507620872"
     data-ad-slot="2868913697"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</center></span>

</div>
<!-- End Ezoic - 486x15 google text ads - mid_content -->



<div id="rcjsload_db33ff"></div>
<script type="text/javascript">
(function() {
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=1779&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth);
rcel.async = true;
var rcds = document.getElementById("rcjsload_db33ff"); rcds.appendChild(rcel);
})();
</script>

	
    		<!-- Start Related Posts -->
    		<div class="related-posts"><h4>Related Posts</h4><div class="clear">    			<article class="latestPost excerpt  ">
					<a href="http://askkissy.com/2016/11/woah-nick-cannon-baby-way-not-mariah-video/" title="Whoa! Nick Cannon Has a Baby on the Way&#8230; and It&#8217;s Not with Mariah! [Video]" rel="nofollow" id="featured-thumbnail">
                        <div class="featured-thumbnail"><img width="60" height="57" src="http://askkissy.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-17-at-9.10.13-AM-60x57.png" class="attachment-widgetthumb wp-post-image" alt="Screen Shot 2016-11-17 at 9.10.13 AM" title="" /></div>                    </a>
                    <header>
						<h2 class="title front-view-title"><a href="http://askkissy.com/2016/11/woah-nick-cannon-baby-way-not-mariah-video/" title="Whoa! Nick Cannon Has a Baby on the Way&#8230; and It&#8217;s Not with Mariah! [Video]">Whoa! Nick Cannon Has a Baby on the Way&#8230; and It&#8217;s Not with Mariah! [Video]</a></h2>
                        <div class="post-info">
                            <span class="theauthor"><span itemprop="author"><a rel="nofollow" href="http://askkissy.com/author/kissy-denise/" title="Posts by Kissy Denise" rel="author">Kissy Denise</a></span></span>
                            <span class="thetime updated"><span itemprop="datePublished">November 17, 2016</span></span>
                        </div>
					</header>
                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  last">
					<a href="http://askkissy.com/2015/05/taraji-p-henson-and-50-cent-ended-their-beef-and-were-caught-flirting-with-each-other-at-the-billboard-music-awards-photos/" title="Taraji P Henson And 50 Cent Ended Their Beef And Were Caught Flirting With Each Other At The Billboard Music Awards (Photos)" rel="nofollow" id="featured-thumbnail">
                        <div class="featured-thumbnail"><img width="60" height="57" src="http://askkissy.com/wp-content/uploads/2015/05/Taraji-and-50-PF-60x57.png" class="attachment-widgetthumb wp-post-image" alt="Taraji-and-50-PF" title="" /></div>                    </a>
                    <header>
						<h2 class="title front-view-title"><a href="http://askkissy.com/2015/05/taraji-p-henson-and-50-cent-ended-their-beef-and-were-caught-flirting-with-each-other-at-the-billboard-music-awards-photos/" title="Taraji P Henson And 50 Cent Ended Their Beef And Were Caught Flirting With Each Other At The Billboard Music Awards (Photos)">Taraji P Henson And 50 Cent Ended Their Beef And Were Caught Flirting With Each Other At The Billboard Music Awards (Photos)</a></h2>
                        <div class="post-info">
                            <span class="theauthor"><span itemprop="author"><a rel="nofollow" href="http://askkissy.com/author/latetha/" title="Posts by Latetha" rel="author">Latetha</a></span></span>
                            <span class="thetime updated"><span itemprop="datePublished">May 18, 2015</span></span>
                        </div>
					</header>
                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  ">
					<a href="http://askkissy.com/2015/08/wiz-khalifa-arrested-cops-told-him-to-stop-resisting-video-wiz-responds-on-social-media/" title="Wiz Khalifa Arrested &#8220;Cops Told Him To STOP RESISTING&#8221; [video], Wiz Responds On Social Media" rel="nofollow" id="featured-thumbnail">
                        <div class="featured-thumbnail"><img width="60" height="57" src="http://askkissy.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-22-at-6.10.03-PM-60x57.png" class="attachment-widgetthumb wp-post-image" alt="Screen Shot 2015-08-22 at 6.10.03 PM" title="" /></div>                    </a>
                    <header>
						<h2 class="title front-view-title"><a href="http://askkissy.com/2015/08/wiz-khalifa-arrested-cops-told-him-to-stop-resisting-video-wiz-responds-on-social-media/" title="Wiz Khalifa Arrested &#8220;Cops Told Him To STOP RESISTING&#8221; [video], Wiz Responds On Social Media">Wiz Khalifa Arrested &#8220;Cops Told Him To STOP RESISTING&#8221; [video], Wiz Responds On Social Media</a></h2>
                        <div class="post-info">
                            <span class="theauthor"><span itemprop="author"><a rel="nofollow" href="http://askkissy.com/author/kissy-denise/" title="Posts by Kissy Denise" rel="author">Kissy Denise</a></span></span>
                            <span class="thetime updated"><span itemprop="datePublished">August 22, 2015</span></span>
                        </div>
					</header>
                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  last">
					<a href="http://askkissy.com/2015/06/rick-ross-contractor-says-the-rapper-is-going-broke-having-a-hard-time-paying-his-bills/" title="Rick Ross&#8217; Contractor Says The Rapper Is Going Broke &amp; Having A Hard Time Paying His Bills" rel="nofollow" id="featured-thumbnail">
                        <div class="featured-thumbnail"><img width="60" height="57" src="http://askkissy.com/wp-content/uploads/2015/06/pizap.com14353500359841-60x57.jpg" class="attachment-widgetthumb wp-post-image" alt="pizap.com14353500359841" title="" /></div>                    </a>
                    <header>
						<h2 class="title front-view-title"><a href="http://askkissy.com/2015/06/rick-ross-contractor-says-the-rapper-is-going-broke-having-a-hard-time-paying-his-bills/" title="Rick Ross&#8217; Contractor Says The Rapper Is Going Broke &amp; Having A Hard Time Paying His Bills">Rick Ross&#8217; Contractor Says The Rapper Is Going Broke &amp; Having A Hard Time Paying His Bills</a></h2>
                        <div class="post-info">
                            <span class="theauthor"><span itemprop="author"><a rel="nofollow" href="http://askkissy.com/author/trenbrown1/" title="Posts by Tren" rel="author">Tren</a></span></span>
                            <span class="thetime updated"><span itemprop="datePublished">June 26, 2015</span></span>
                        </div>
					</header>
                </article><!--.post.excerpt-->
    			</div></div>    		<!-- .related-posts -->
    								<div class="postauthor">
									<h4>About The Author</h4>
									<div class="author-wrap">
										<img alt='' src='http://1.gravatar.com/avatar/444c9786b923fc0d1e0c9f98a5d0e070?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/444c9786b923fc0d1e0c9f98a5d0e070?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />										<h5 class="vcard"><a href="http://askkissy.com/author/latetha/" rel="nofollow" class="fn">Latetha</a></h5>
										<p>The One Who Controls The Internet.</p>
									</div>
								</div>
												</div><!--.g post-->
				<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="http://askkissy.com/2017/03/soulja-boy-calls-mom-crackhead-twitter-rant/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
					</div>
	</article>
	<aside id="sidebar" class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="search-4" class="widget widget_search"><form method="get" id="searchform" class="search-form" action="http://askkissy.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form>
</div><div id="text-31" class="widget widget_text">			<div class="textwidget"><div id="rcjsload_377490"></div>
<script type="text/javascript">
(function() {
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=1780&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth);
rcel.async = true;
var rcds = document.getElementById("rcjsload_377490"); rcds.appendChild(rcel);
})();
</script></div>
		</div><div id="text-45" class="widget widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/kissydenise2/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/kissydenise2/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/kissydenise2/">Kissy Denise</a></blockquote></div></div>
		</div><div id="categories-4" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="12552">#RIPLittleBaby</option>
	<option class="level-0" value="11319">1000 Ways To Fight Over Chicken</option>
	<option class="level-0" value="11166">1000 Ways To Throw Your Life Away</option>
	<option class="level-0" value="9845">Annoying People</option>
	<option class="level-0" value="68">Beautiful People</option>
	<option class="level-0" value="24">Beauty</option>
	<option class="level-0" value="8068">But They Were Married Though</option>
	<option class="level-0" value="2">Celebrities</option>
	<option class="level-0" value="27">Comedy</option>
	<option class="level-0" value="17">CRAZY NEWS</option>
	<option class="level-0" value="90">Dear Kissy</option>
	<option class="level-0" value="6472">Dear Kissy / Questions</option>
	<option class="level-0" value="72">FASHION</option>
	<option class="level-0" value="61">Featured</option>
	<option class="level-0" value="8811">Good Luck With That</option>
	<option class="level-0" value="9621">He Tried It</option>
	<option class="level-0" value="12">In The News</option>
	<option class="level-0" value="11259">Instagram Model Of The Week</option>
	<option class="level-0" value="75">LAWD HELP EM BABY JESUS</option>
	<option class="level-0" value="6474">Life Of Luxury</option>
	<option class="level-0" value="43">Love &amp; Sex</option>
	<option class="level-0" value="4">Music</option>
	<option class="level-0" value="8659">No He Didn&#8217;t!</option>
	<option class="level-0" value="77">Poor Child</option>
	<option class="level-0" value="5">POPULAR POSTS</option>
	<option class="level-0" value="6475">R.I.P.</option>
	<option class="level-0" value="11499">R.I.P. Little Baby</option>
	<option class="level-0" value="7977">Random ish I Found</option>
	<option class="level-0" value="60">Recipes</option>
	<option class="level-0" value="9">Relationships</option>
	<option class="level-0" value="80">Rumor Mill</option>
	<option class="level-0" value="81">Self Improvement</option>
	<option class="level-0" value="9922">She Tried It</option>
	<option class="level-0" value="11">SPORTS</option>
	<option class="level-0" value="82">Take It With A Grain Of Salt</option>
	<option class="level-0" value="85">This is some BS!</option>
	<option class="level-0" value="7252">Trending</option>
	<option class="level-0" value="10512">Twitter</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="65">VIDEO</option>
	<option class="level-0" value="86">VIDEO</option>
	<option class="level-0" value="87">Weird News</option>
	<option class="level-0" value="8682">When Rich People Get Bored</option>
	<option class="level-0" value="88">Worst Date Ever</option>
	<option class="level-0" value="89">Your Life; My Life</option>
	<option class="level-0" value="6476">zSponsored</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://askkissy.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="text-19" class="widget widget_text">			<div class="textwidget"><form action="http://www.google.com" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-5512547507620872:0100947077" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="55" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>
<script type="text/javascript" src="http://www.google.com/jsapi"></script>
<script type="text/javascript">google.load("elements", "1", {packages: "transliteration"});</script>
<script type="text/javascript" src="http://www.google.com/cse/t13n?form=cse-search-box&t13n_langs=en"></script>

<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang="></script>
</div>
		</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://askkissy.com/2017/03/soulja-boy-calls-mom-crackhead-twitter-rant/">Soulja Boy Calls His Mom a Crackhead in Twitter Rant</a>
						</li>
					<li>
				<a href="http://askkissy.com/2017/03/soulja-boys-mom-releases-video-showing-lives-hood-video/">Soulja Boy&#8217;s Mom Releases Video Showing That She Lives in the Hood [VIDEO]</a>
						</li>
					<li>
				<a href="http://askkissy.com/2017/03/tyra-banks-got-new-job/">Tyra Banks Got a New Job</a>
						</li>
					<li>
				<a href="http://askkissy.com/2017/03/donald-trump-moday-show-proof-obama-wiretaping/">Donald Trump Has Until Monday to Show Proof That Former Prez Obama Wiretapped Him</a>
						</li>
					<li>
				<a href="http://askkissy.com/2017/03/mom-puts-childs-fater-blast-bringing-home-abused/">Mom Puts Her Child&#8217;s Father on Blast for Bringing Child Home with Bruises</a>
						</li>
				</ul>
		</div><div id="mts_author_posts_widget-2" class="widget widget_mts_author_posts_widget horizontal-small"><h3 class="widget-title">Author Posts</h3><ul class="author-posts-widget">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="http://askkissy.com/2016/09/taraji-p-henson-just-dragged-50-cent-dissing-vivica-fox/" title="Taraji P. Henson Takes Up for Vivica Fox; She&#8217;s Tired of 50 Cent Bullying People">
						<img width="60" height="57" src="http://askkissy.com/wp-content/uploads/2016/09/PhotoGrid_1473194535192-60x57.jpg" class="attachment-widgetthumb wp-post-image" alt="PhotoGrid_1473194535192" title="" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://askkissy.com/2016/09/taraji-p-henson-just-dragged-50-cent-dissing-vivica-fox/" title="Taraji P. Henson Takes Up for Vivica Fox; She&#8217;s Tired of 50 Cent Bullying People">Taraji P. Henson Takes Up for Vivica Fox; She&#8217;s Tired&nbsp;&hellip;</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="http://askkissy.com/2014/10/congrats-justin-timberlake-and-wife-jessica-biel-expecting-first-child/" title="Congrats- Justin Timberlake And Wife Jessica Biel Expecting First Child">
						<img width="60" height="57" src="http://askkissy.com/wp-content/uploads/2014/10/jt5-60x57.png" class="attachment-widgetthumb wp-post-image" alt="jt5" title="" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://askkissy.com/2014/10/congrats-justin-timberlake-and-wife-jessica-biel-expecting-first-child/" title="Congrats- Justin Timberlake And Wife Jessica Biel Expecting First Child">Congrats- Justin Timberlake And Wife Jessica Biel Expecting First Child</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="http://askkissy.com/2016/10/nfl-players-wife-puts-reality-star-camilla-poindexter-blast-child-husband/" title="NFL Player&#8217;s Wife Puts Reality Star Camilla Poindexter on Blast for Having a Child By Her Husband">
						<img width="60" height="57" src="http://askkissy.com/wp-content/uploads/2016/10/PhotoGrid_1476722097473-60x57.jpg" class="attachment-widgetthumb wp-post-image" alt="PhotoGrid_1476722097473" title="" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://askkissy.com/2016/10/nfl-players-wife-puts-reality-star-camilla-poindexter-blast-child-husband/" title="NFL Player&#8217;s Wife Puts Reality Star Camilla Poindexter on Blast for Having a Child By Her Husband">NFL Player&#8217;s Wife Puts Reality Star Camilla Poindexter on Blast&nbsp;&hellip;</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="http://askkissy.com/2016/12/reviews-lee-daiels-new-show-star-complete-mess/" title="The Reviews Are In and Lee Daniels&#8217; New Show &#8216;Star&#8217; Is a Complete Mess!">
						<img width="60" height="57" src="http://askkissy.com/wp-content/uploads/2016/12/PhotoGrid_1481817215005-60x57.jpg" class="attachment-widgetthumb wp-post-image" alt="PhotoGrid_1481817215005" title="" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://askkissy.com/2016/12/reviews-lee-daiels-new-show-star-complete-mess/" title="The Reviews Are In and Lee Daniels&#8217; New Show &#8216;Star&#8217; Is a Complete Mess!">The Reviews Are In and Lee Daniels&#8217; New Show &#8216;Star&#8217;&nbsp;&hellip;</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="http://askkissy.com/2016/02/beautiful-couple-spent-most-of-their-day-defending-their-love-on-facebook-after-people-attacked-them-for-posting-their-engagement-pictures-photos/" title="Beautiful Couple Spent Most Of Their Day Defending Their Love On Facebook After People Attacked Them For Posting Their Engagement Pictures (Photos)">
						<img width="60" height="57" src="http://askkissy.com/wp-content/uploads/2016/02/PhotoGrid_1456668971049-60x57.jpg" class="attachment-widgetthumb wp-post-image" alt="PhotoGrid_1456668971049" title="" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://askkissy.com/2016/02/beautiful-couple-spent-most-of-their-day-defending-their-love-on-facebook-after-people-attacked-them-for-posting-their-engagement-pictures-photos/" title="Beautiful Couple Spent Most Of Their Day Defending Their Love On Facebook After People Attacked Them For Posting Their Engagement Pictures (Photos)">Beautiful Couple Spent Most Of Their Day Defending Their Love&nbsp;&hellip;</a>
						</div>
																	</div>
				</div>
			</div></li>		</ul>
</div></aside><!--#sidebar-->
	</div><!--#page-->
	<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
            		<div id="page">
                                    <div class="carousel">
                        <h3 class="frontTitle"><div class="latest">Uncategorized</div></h3>
                                                        <div class="excerpt">
                                    <a href="http://askkissy.com/2017/02/this-hodge-wedding-ceremony-entrance-video-just-went-viral/" title="This Wedding Video Just Went Viral" rel="nofollow" id="footer-thumbnail">
                                        <div>
                                            <div class="hover"><span class="icon-link"><i class="fa fa-search"></i></span></div>
                                                <img width="140" height="130" src="http://askkissy.com/wp-content/uploads/2017/02/hodges-wedding-ceremony-entrance-video-140x130.png" class="attachment-carousel wp-post-image" alt="hodges-wedding-ceremony-entrance-video" title="" />                                        </div>
                                        <p class="footer-title">
                                            <span class="featured-title">This Wedding Video Just Went Viral</span>
                                        </p>
                                    </a>
                                </div><!--.post excerpt-->                
                                                        <div class="excerpt">
                                    <a href="http://askkissy.com/2017/02/rapper-cdk-arrested-murder-mother-rena-hodges-dead-houston/" title="Houston Rapper Charged With Murdering Mother of 3 Who Was Found Shot to Death in Her Home" rel="nofollow" id="footer-thumbnail">
                                        <div>
                                            <div class="hover"><span class="icon-link"><i class="fa fa-search"></i></span></div>
                                                <img width="140" height="130" src="http://askkissy.com/wp-content/uploads/2017/02/Rena-Hodges-140x130.png" class="attachment-carousel wp-post-image" alt="Rena Hodges" title="" />                                        </div>
                                        <p class="footer-title">
                                            <span class="featured-title">Houston Rapper Charged With Murdering Mother of 3 Who Was Found Shot to Death in Her Home</span>
                                        </p>
                                    </a>
                                </div><!--.post excerpt-->                
                                                        <div class="excerpt">
                                    <a href="http://askkissy.com/2016/06/a-woman-and-her-fiance-clapped-back-at-the-haters-who-fat-shamed-their-photos/" title="A Woman And Her Fiance Clapped Back At The Haters Who Fat Shamed Their Photos" rel="nofollow" id="footer-thumbnail">
                                        <div>
                                            <div class="hover"><span class="icon-link"><i class="fa fa-search"></i></span></div>
                                                <img width="140" height="130" src="http://askkissy.com/wp-content/uploads/2016/06/pizap.com14652496418691-140x130.jpg" class="attachment-carousel wp-post-image" alt="pizap.com14652496418691" title="" />                                        </div>
                                        <p class="footer-title">
                                            <span class="featured-title">A Woman And Her Fiance Clapped Back At The Haters Who Fat Shamed Their Photos</span>
                                        </p>
                                    </a>
                                </div><!--.post excerpt-->                
                                                        <div class="excerpt">
                                    <a href="http://askkissy.com/2016/02/powerball-winner-marie-holmes-is-being-sued-by-her-pastor-for-10-million-dollars/" title="Powerball Winner, Marie Holmes Is Being Sued By Her Pastor For $10 Million Dollars" rel="nofollow" id="footer-thumbnail">
                                        <div>
                                            <div class="hover"><span class="icon-link"><i class="fa fa-search"></i></span></div>
                                                <img width="140" height="130" src="http://askkissy.com/wp-content/uploads/2016/02/PhotoGrid_1455328277468-140x130.jpg" class="attachment-carousel wp-post-image" alt="PhotoGrid_1455328277468" title="" />                                        </div>
                                        <p class="footer-title">
                                            <span class="featured-title">Powerball Winner, Marie Holmes Is Being Sued By Her Pastor For $10 Million Dollars</span>
                                        </p>
                                    </a>
                                </div><!--.post excerpt-->                
                                                        <div class="excerpt">
                                    <a href="http://askkissy.com/2016/01/latesha-clay-sentenced-9-years-prison-for-robbery-backpage/" title="15-Year-Old BackPage Prostitute Sentenced To 9-years In Prison" rel="nofollow" id="footer-thumbnail">
                                        <div>
                                            <div class="hover"><span class="icon-link"><i class="fa fa-search"></i></span></div>
                                                <img width="140" height="130" src="http://askkissy.com/wp-content/uploads/2016/01/401deccec69f6388-140x130.jpg" class="attachment-carousel wp-post-image" alt="Latesha Clay" title="" />                                        </div>
                                        <p class="footer-title">
                                            <span class="featured-title">15-Year-Old BackPage Prostitute Sentenced To 9-years In Prison</span>
                                        </p>
                                    </a>
                                </div><!--.post excerpt-->                
                                                        <div class="excerpt">
                                    <a href="http://askkissy.com/2015/12/renee-ladybyrd-burgess-martinez-woman-makes-shocking-confession-on-facebook-she-has-hiv-her-own-husband/" title="Woman makes shocking confession on Facebook, after finding out her downlow husband gave her HIV" rel="nofollow" id="footer-thumbnail">
                                        <div>
                                            <div class="hover"><span class="icon-link"><i class="fa fa-search"></i></span></div>
                                                <img width="140" height="130" src="http://askkissy.com/wp-content/uploads/2015/12/Screen-Shot-2015-12-20-at-7.09.23-AM-140x130.png" class="attachment-carousel wp-post-image" alt="Screen Shot 2015-12-20 at 7.09.23 AM" title="" />                                        </div>
                                        <p class="footer-title">
                                            <span class="featured-title">Woman makes shocking confession on Facebook, after finding out her downlow husband gave her HIV</span>
                                        </p>
                                    </a>
                                </div><!--.post excerpt-->                
                         
                    </div>
                    		</div><!--#page-->
                <div class="copyrights">
            <!--start copyrights-->
<div class="row" id="copyright-note">
    <div class="footer-left">
                <span class="copyright-left-text">
            <a href="http://askkissy.com/" title="Blogging Live from Las Vegas" rel="nofollow">Trending News &amp; Top Celebrity Gossip | AskKissy.com &#8211; By Kissy Denise</a> Copyright &copy; 2017.
            <span class="to-top"><br />
The <a href="http://askkissy.com/">Owner</a> of this website is covered by the blood of Jesus.. So don't be hating on me. </span>
        </span>
    </div>
    <div class="footer-navigation">
                    <ul id="menu-footer" class="menu"><li id="menu-item-123169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123169"><a href="http://www.askkissy.com">HOME</a></li>
</ul>            </div>
    <a href="#blog" class="toplink" rel="nofollow"><i class=" fa fa-caret-up"></i></a>
</div>
<!--end copyrights-->
        </div> 
	</footer><!--#site-footer-->
</div><!--.main-container-->
    	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://askkissy.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://askkissy.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://askkissy.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://askkissy.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
 	<div id="kutu">
		<div style="display:none;" id="pencere" class="window">
				<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//askkissy.us8.list-manage.com/subscribe/post?u=e5442773af9dc7a8608bcaa1b&id=82168e092c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 style="color:#ffffff">Join Our VIP List</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_e5442773af9dc7a8608bcaa1b_82168e092c" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
<center><p style="margin-top:-8px; color:#ffffff"><input type="button" value="X" onclick="document.getElementById('kutu').style.display='none';document.getElementById('fade').style. 
display='none'" ></p></center>
    </div>
</form>

</div>

<!--End mc_embed_signup-->
			<a href="#" class="close"></a>
		</div>
		<div id="karartma"></div>
	</div><script type='text/javascript'>
/* <![CDATA[ */
var slideropts = {"rtl_support":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://askkissy.com/wp-content/themes/mts_point_pro/js/owl.carousel.min.js'></script>
<script type='text/javascript' src='http://askkissy.com/wp-content/themes/mts_point_pro/js/jquery.magnific-popup.min.js?ver=4.3-beta4-33451'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tickeropts = {"rtl_support":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://askkissy.com/wp-content/themes/mts_point_pro/js/jquery.webticker.js?ver=4.3-beta4-33451'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=303309833366454&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:none;width:320px;height:50px"
data-ad-client="ca-pub-5512547507620872"
data-ad-channel="5792358497"></ins>
<script>

(adsbygoogle = window.adsbygoogle || []).push({
params: { google_reactive_ad_format: 1 }
});
</script>


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- BEGIN SiteCTRL Script -->
<script type="text/javascript">
if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('aaKVDgPPWr4kOkadbi-bnq');
 (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script>
<!-- END SiteCTRL Script -->

<script type='text/javascript' src='//askkissy.com/utilcave_com/inc/ezf-min.webp?a=a&cb=0&shcb=9' style='display:none;' async></script>
</body>
</html>
<!-- Dynamic page generated in 0.861 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-03-13 11:33:40 -->

<!-- Compression = gzip -->